Setting Dasar Mikrotik Menggunakan CLI

Mikrotik RouterOS adalah sistem operasi yang mampu membuat PC berbasis INTEL atau AMD mampu melakukan fungsi Router, Bridge, Firewall, Bandwidth Management, Wireless AP & Client dan masih banyak fungsi lainnya. RouterOS dapat melakukan hampir semua fungsi networking dan beberapa fungsi server.

Konfigurasi kali ini akan mencakup :

  • -Setting Identitas
  • -Mengganti Password
  • – Setting Interface
  • – Setting Ip Address
  • – Setting DNS Server dan Static
  • – Setting DHCP Server
  • – Setting Firewall
  • – Setting Gateway

Mikrotik memberikan salah satu kemudahan saat kita menulis  perintah agar tidak panjang-panjang .Misalnya jika kita akan mengetikan perintah system reset-configuration, kita hanya perlu mengetik 3 huruf depan yaitu “SYS” lalu tekan “TAB” pada keyboard kalian dan perintah “SYSTEM” pun akan muncul begitu juga perintah lainnya.

Langsung saja kita mulai.

1.  Pertama-tama login lah ke router kalian masing-masing

Username:admin

Password: (kosong) tidak perlu diisi

2. Merubah identitas router hal ini berfungsi untuk memudahkan dalam mengingat nama router kita

/system identity set name=RouterKu

3. Merubah password

/password

4. Merubah nama interface untuk memudahkan kita agar tidak keliru dalam pengaturan selanjutnya. nama interface menyesuaikan.

/interface set ether1 name=Publik

/interface set ether2 name=Lokal

/interface print

5. Menambahkan ip address.

/ip address add address=192.168.1.2/24 interface=Publik

/ip address add address=172.10.10.1/24 interface=Lokal

6. Menambahkan DHCP SERVER , dhcp server berfungsi untuk memberikan ip secara otomatis kepada pc client.konfigurasi menyesuaikan.

/ip dhcp-server setup

7. Menambahkan DNS SERVER DAN DNS STATIC

/ip dns set servers=8.8.8.8,8.8.4.4 allow-remote-requests=yes

/ip dns static add name=nslan address=172.10.10.1

8. Menambahkan Rule Firewall

/ip firewall nat add chain=srcnat out-interface=Publik action=masquerade

9. Menambahkan gateway.

/ip route add gateway=192.168.1.1

10. Konfigurasi sudah selesai sekarang kita setting pada bagian client.

karena tadi kita telah menambahkan DHCP Server jadi otomatis kita akan mendapatkan ip dari router, rubah seetingan Ipv4 kita ke Obtain ip address.